phpMyAdmin Critical Security Update

phpMyAdmin Critical Security Update

12th December 2018

phpMyAdmin has just recently released a critical security update and is urging their users to update as soon as possible ( https://www.phpmyadmin.net/news/2018/12/11/security-fix-phpmyadmin-484-released/ )

The three main vulnerabilities it fixes are a local file inclusion bug, cross-site request forgery ( CSRF bug ) and lastly a cross-site scripting bug ( XSS ).

Another strong recommendation is not to have your phpMyAdmin installation open to the internet.

Latest Uncategorized Posts